Installing the Launcher

Java 8 is required - If you have installed a newer version of Java (e.g. 9, 10 or 11) then you will have trouble running the game or even the launcher

Click here to go to the download page for the Java 8 Runtime Environment.

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory   -  
[   ]elevator-trap.zip 2018-09-29 18:40 1.3MDemonstrates a wide variety of mod features including the elevator in a simple flat world